Как увеличить минимальную версию iOS для установки iPhone?

Недавно я представил новую версию своего приложения в хранилище приложений и увеличил целевой уровень развертывания до 3.2, чтобы приложение больше не могло устанавливать на iOS 3.1.3, которое несовместимо с ним. Однако, когда приложение появилось в магазине, оно по-прежнему отображается как «Совместимость с iOS 3.1.3 или новее». Как увеличить минимальную версию iOS для App Store, чтобы пользователи со старыми версиями iOS не смогли установить приложение?

Не забудьте очистить папку «build» внутри папки вашего проекта и проверить приложение на устройстве или в симуляторе один раз, прежде чем повторно отправить его для проверки.