Intereting Posts
Изображение PHAsset отображается в пикселях, показывая его в CollectionView Как сделать паузу для приложения фоновой музыки, когда видеокарты Chartboost и AppLovin воспроизводят и возобновляют фоновая музыка приложения после закрытия видеообъявления? Проверьте, доступно ли подключение к Интернету Могу ли я проверить покупки в приложении, когда статус «Ожидание обзора»? Возврат данных из функции асинхронного вызова и сохранение переменных после вызова webservice в swift Невозможность сохранить изображение с помощью настраиваемых метаданных Можно ли отслеживать приложение с помощью Google Analytics в IOS Simulator? Автоматическое создание настраиваемого метода инициализации Текст центра iphone в ячейке таблицы AWS iOS SDK 1.5.0 copyObject вызывает сбой с ошибкой памяти Выделение статических ресурсов в Objective-C AVAudioPlayer не найден в iOS 6.0 static let calendar с autoupdating Текущий часовой пояс не работает После изменения расположения файлов проект не может распознать некоторые из моих классов UIWebView didFinishLoad не работает

Что такое Firebase и Legacy iOS в настройке GTM

Я новичок в GTM .

Я делаю новую учетную запись для GTM и получил следующий экран.

Я хочу реализовать только GTM, а не GA. Я буду отслеживать события только через GTM.

Я получаю этот экран: Начальная установка: введите описание изображения здесь

У меня есть два варианта выбора. Firebase и Legacy (iOS).

Я не могу понять это. Пожалуйста, предложите мне, что делать.

Я не внедряю Firbase вообще.

Опция Firebase использует события Firebase Analytics как входные данные в диспетчер тегов. Эти события можно использовать для запуска (и изменения) событий Firebase, Google Analytics, других тегов Google, пользовательских тегов и некоторых тэгов сторонних производителей. Использование этого SDK не означает, что вам нужно использовать функции Firebase, отличные от Firebase Analytics.

Контейнер «Legacy iOS» – это предыдущая версия SDK. Он поддерживает Google Analytics, Adwords, DoubleClick и настраиваемые теги. Унаследованный SDK требует больше кода для настройки. В устаревших тегах SDK запускаются путем вызова API-интерфейсов DataLayer API-менеджера тегов.